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Indiana Wesleyan University Support Knowledge Base

Fix attachments to eForms in Perceptive Client

Overview

This page will show how to resolve a situation where the user cannot open an eForm attachment.

Symptoms

Users cannot open documents (WORD, PDF) that are attached to eForms.  The Launch Associated Application option is grayed out.  This happens only in the client, not in WebNow.

Root Cause

Needed files were not created when the client was installed.

Resolution

To resolve the issue, uninstall and reinstall the client.  Be sure to release the license before uninstalling.

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