Skip to main content
Indiana Wesleyan University Support Knowledge Base

Known Browser Issues

Browser Version(s) Operating System Issue
Mozilla Firefox (64-Bit) All All Certain eForms require the latest version of Java to be installed. The 64-Bit version of Firefox prevents the Java Add-In from loading.
       
       
       
  • Was this article helpful?