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Indiana Wesleyan University Support Knowledge Base

PDF Portfolio Cover Page in Teams

Problem

Sometimes when a user uploads a PDF into Teams, the only thing that appears to upload is a page that states "For the best experience, open this PDF portfolio in Foxit Reader or Foxit PhantomPDF 6.0, or later." The content of the PDF does not show when trying to open it in Teams, however the user can view the PDF normally from their computer using a PDF viewer such as Foxit Phantom or a web browser.

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Cause

This problem occurs because the user is downloading the PDF from Outlook, but there is a setting that converts the PDF into a PDF portfolio, which is not viewable in Microsoft Teams. Microsoft Teams will then show a cover page of the PDF portfolio and will not show the intended PDF.

Solution

To fix this, there is a setting that needs to be changed within Outlook.

  1. Open up Outlook and navigate to the Foxit PDF tab.
  2. Select Advanced under General Settings.
  3. Unselect the "Output PDF Portfolio" option.

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The user will need to download the PDF from their email again once this setting has been changed. They will now be able to upload that newly downloaded PDF into Microsoft Teams.

 

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