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Indiana Wesleyan University Support Knowledge Base

Student Planning is Blank After Login

Overview

Explains how to fix a student being unable to use Self Service Student Planning due to a blank page after logging in.

Symptoms

The students sees a blank page after logging in to Self Service Student Planning with no main box options and no menu options that allow them to create plans, add courses, etc.

Root Cause

This issue is caused by a missing constituency role in Colleague.  It can happen if the student was only Moved to Student (SRCR) in Colleague today.  Constituency role assignment happens on a schedule, not instantly.

Resolution

To resolve the issue:

  1. Get the student ID number
  2. Load AROR in Colleague
  3. Add the appropriate student constituency role
  4. Ask student to log out and back in to Self Service
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