Unable to retrieve Benefits Enrollment Pool Information
Describes a Self-Service benefits enrollment error and how to resolve it.
Symptoms
When this issue occurs, users are unable to complete Self-Service Benefits Open Enrollment. On the main benefits section, this error is shown:
When clicking on Update Plan, this error is shown:
Root Cause
This issue is caused by bad or missing data for dependents or beneficiaries in Colleague.
Resolution
First, review and fix any bad data with the employee's dependents/beneficiaries (located in the PERBEN file).
- Go to Person's Benefits/Deductions (BNDS) for the employee, detail into each of the employee’s benefit codes to PBND, then detail into Additional Information to go to PBEN.
- Review the dependent data on Person's Dependents and Beneficiaries (PBEN) and the beneficiary data on Person's Beneficiaries Detail (PBFY)--searching for any bad data (e.g. missing person ID, extra line).
- You may need to do this for currently active and ended benefit codes on BNDS.
Next, if the employee already started their elections for the current enrollment period, then it's likely that the bad dependent/beneficiary data was also carried into the current enrollment. You will need to Contact the Support Center for IT assistance with this.